Mise à jour Adobe Acrobat DC

Certains plug-ins qui fonctionnaient sous Acrobat Pro XI doivent être réécrits pour être rendus compatibles avec Acrobat Pro DC. C’est en particulier le cas pour les plug-ins de Quite : Imposing et Imposing Plus. Il est donc fortement conseillé d’attendre avant de procéder à la mise à jour d’Adobe Acrobat pour avoir accès à leurs fonctionnalités.

Le 8 avril 2015, Adobe a rendu disponible à l’installation une nouvelle version d’Adobe Acrobat Pro dite DC pour Document Cloud. L’installation de cette mise à jour, provoque la désinstallation de l’ancien Adobe Acrobat Pro et par conséquent des plug-ins tels qu’Enfocus PitStop Pro et Quite Imposing Plus, s’ils étaient implémentés.
Acrobat Pro DC fonctionne désormais en mode 64 bits alors que Acrobat Pro 11 travaillait, quant à lui, en mode 32 bits. En conséquence, les plug-ins d’Acrobat et tout particulièrement Quite Imposing V3 et Quite Imposing Plus V3 ne sont pas compatibles avec cette dernière mouture. Il est donc indispensable d’attendre la disponibilité d’une prochaine version de Quite Imposing Plus avant d’effectuer la mise à jour en Acrobat Pro DC sous peine de ne plus avoir accès aux fonctions d’imposition. Cette prochaine version ne devrait pas tarder, mais l’éditeur n’a pas encore annoncé de date de sortie.
Le plug-in Enfocus PitStop Pro 12 update 3 semble, quant à lui, bien vouloir s’installer sur Adobe Acrobat Pro DC, mais son bon fonctionnement n’est pas garanti. Le support d’Enfocus pour PitStop Pro 12 ne s’étend en effet qu’à la version Adobe Acrobat 11. Là encore, il est prudent d’attendre la prochaine version de PitStop Pro pour l’utiliser avec Adobe Acrobat DC.